Transferencias vía SPEI
Incident Report for Bitso
Resolved
El sistema SPEI ha sido restablecido. Los fondeos y retiros vía SPEI han sido reactivados.
--------------------------------
SPEI system has been restored. Deposits and withdrawals via SPEI have been re-enabled.
Posted Mar 20, 2019 - 02:15 UTC
Update
We are continuing to investigate this issue.
Posted Mar 20, 2019 - 02:12 UTC
Investigating
English version below ↓

El Sistema de Pagos Interbancarios (SPEI) se encuentra fuera de servicio. Hasta ahora el administrador del SPEI (Banxico) no ha comunicado un estimado de tiempo para que se restablezca la operación. Te mantendremos informado a través de este medio.

-----------------------------------------------------------------------------

There is currently an Interbank Payments System (SPEI) service outage. Until now, the SPEI administrator (Banxico) has not communicated an estimated time to reestablish the service. We will keep you informed through this medium.
Posted Mar 20, 2019 - 01:15 UTC
This incident affected: Mexican pesos (MXN) 🇲🇽 (Bank Transfer (SPEI)).