Problemas con retiros y depositos de Ripple (XRP)
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 23:36 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 22, 2021 - 18:47 CDT
Monitoring
Los ingenieros de Bitso han recuperado nuestra integración con XRP, pero actualmente está operando a la capacidad mínima; esta capacidad aumentará en los próximos días, pero te pedimos paciencia si tus retiros tienen algún retraso.

-----------------------------------

Bitso engineers have recovered our XRP integration but it is currently operating at minimum capacity - this will scale up in the following days, but please be patient if your withdrawals have some delay.
Posted Apr 20, 2021 - 09:31 CDT
Update
Los ingenieros de Bitso han recuperado nuestra integración con XRP, pero actualmente está operando a la capacidad mínima; esta capacidad aumentará en los próximos días, pero te pedimos paciencia si tus retiros tienen algún retraso.

-----------------------------------

Bitso engineers have recovered our XRP integration but it is currently operating at minimum capacity - this will scale up in the following days, but please be patient if your withdrawals have some delay.
Posted Apr 20, 2021 - 09:30 CDT
Update
Bitso ha encontrado un problema de estabilidad con nuestra integración de Ripple. Aunque el servicio no falló por completo, ha resultado en cola de retiros que ha creado retrasos importantes.

Los depósitos ya están funcionando de manera correcta.

Para garantizar una mejor experiencia de usuario, lamentablemente, hemos tenido que deshabilitar los retiros de XRP. Nuestro equipo de ingenieros está trabajando diligentemente para restaurar el servicio lo antes posible.

Tus fondos no están perdidos y los procesaremos en cuanto podamos.

-------------------------

Bitso has encountered an stability issue with our Ripple integration. Although the service did not fail, it has resulted in a withdrawal backup in our service that has created significant delays.

Deposits are now working correctly.

In order to ensure a better user experience, we have unfortunately needed to pause XRP withdrawls. Our engineering team is working diligently to restore service as soon as possible.
Posted Apr 18, 2021 - 23:45 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 18, 2021 - 07:10 CDT
Identified
Estamos investigando problemas de sincronización con nuestro nodo de Ripple (XRP). Por ese motivo los retiros y depósitos pueden tardar más tiempo en procesarse. Estamos trabajando en restaurar el servicio tan pronto sea posible.



We are investigating timing issues with our Ripple (XRP) node. For that reason withdrawals and deposits may take longer to process. We are working on restoring this service as soon as possible.
Posted Apr 17, 2021 - 13:37 CDT
This incident affected: Cryptocurrencies 🌎 (Ripple - XRP).