XRP_USD degraded order processing
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 19:23 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2022 - 18:46 CDT
Identified
We had to disable xrp_usd book to support our investigation. Sorry for the inconvenience.
Posted Sep 12, 2022 - 18:16 CDT
Investigating
We have detected degraded performance related to XRP_USD order processing. Our engineering team is working on to fix the issue.
Posted Sep 12, 2022 - 17:18 CDT
This incident affected: Cryptocurrencies 🌎 (XRP (XRP)).