Bitso mobile app degraded performance
Incident Report for Bitso
Resolved
This incident has been resolved.
-------------------------------------------------
Español-MEX
Esta incidencia ha sido resuelta.
-------------------------------------------------
Español-ARG
Este incidente ha sido resuelto.
-------------------------------------------------
Portuguese
Esse incidente foi resolvido.
Posted May 06, 2022 - 10:44 CDT
Investigating
We are experiencing downtime on our Bitso mobile app. Our engineering team is working on the fix to restore the app as soon as possible. In the meantime, please use our web app for all the operation.
------------------------------------------------------------------------------
Español-MEX
Estamos presentando una interrupción de servicios en nuestra aplicación Bitso. Nuestro equipo de ingeniería ya se encuentra trabajando para restablecerlo cuanto antes. Favor de utilizar nuestra página web para poder completar sus operaciones.
------------------------------------------------------------------------------
Español-ARG
Estamos presentando una interrupción de servicios en nuestra aplicación Bitso. Nuestro equipo de ingeniería ya se encuentra trabajando para restablecerlo cuanto antes. Favor de utilizar nuestra página web para poder completar sus operaciones.
------------------------------------------------------------------------------
Portuguese
Estamos apresentando uma indisponibilidade no nosso aplicativo para celular da Bitso. Nosso time de engenharia já está trabalhando no problema para resolver o quanto antes possível.
Enquanto isso, por favor utilizem o aplicativo da Web.
Posted May 06, 2022 - 10:30 CDT
This incident affected: Bitso Mobile 📱 and Bitso API 🤖.