Trade & Order processing impacted
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 09:29 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2022 - 09:08 CDT
Investigating
During the investigation, another issue presented and we are again down with order processing. The team remains gathered to investigate and resolve this issue as soon as possible. Sorry for the inconvenience.
---------------------------------------------------------------------
Durante la investigación, se presentó otro inconveniente y nuevamente estamos con problemas en el procesamiento de ordenes. El equipo continúa reunido para ivnestigar y resolver el caso a la brevedad.
Disculpe las molestias.
---------------------------------------------------------------------
Durante a investigação, verificamos um outro problema e estamos novamente com problemas para processar as ordens. Nosso time continua investigando o problema para resolver o mais rápido possível. Desculpem o inconveniente.
Posted Jun 22, 2022 - 08:55 CDT
Identified
The issue was resolved for most of the order processing, but we are still investigating the issues for UNI/USD and AXS/USD. Sorry for the inconvenience.
---------------------------------------------------------------------------------------------------------------------
Este problema fue resuelto para la mayor parte de los procesamientos de ordenes, pero aún estamos investigando los problemas para UNI/USD y AXS/USD.
Disculpe las molestias.
---------------------------------------------------------------------------------------------------------------------
O problema foi resolvido para a maior parte do processamentos das ordens, mas nós seguimos investigando o problema que segue para UNI/USD e AXS/USD. Desculpem o inconveniente.
Posted Jun 22, 2022 - 08:47 CDT
Investigating
We are currently having issues processing orders. Our engineering team is already working on the issue. Sorry for the inconvenience.
---------------------------------------------------------------------------------------------------------------------
En este momento estamos teniendo inconvenientes para procesar ordenes. Nuestro equipo de ingenieros se encuentra trabajando en este inconveniente.
Disculpe las molestias.
---------------------------------------------------------------------------------------------------------------------
Nós estamos com problemas para processar as ordens. Nosso time de engenharia já está trabalhando no problema. Desculpem os inconvenientes.
Posted Jun 22, 2022 - 08:03 CDT