Problemas con la plataforma
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Nov 05, 2020 - 09:16 CST
Monitoring
Todas las funciones han sido restauradas. Nuestro equipo está monitoreando la situación para asegurar que todo esté bien.

----------------------

All functions have been restored. Our team is monitoring the situation to make sure everything is working okay.
Posted Nov 04, 2020 - 17:49 CST
Update
Estamos experimentando un incidente general con la plataforma. Todas las funciones, incluyendo ingreso, trading, depósitos y retiros no están funcionando. Los fondos de los usuarios no están afectados. Los mantendremos informado por este medio.

----------------------

We are experiencing a general incident with the platform. All functions including login in, trading, deposits and withdrawals are not working. User funds are not affected. We will keep you informed by this channel.
Posted Nov 04, 2020 - 17:42 CST
Investigating
Estamos experimentando un incidente general con la plataforma. Todas las funciones, incluyendo ingreso, trading, depósitos y retiros no están funcionando. Los fondos de los usuarios no están afectados. Los mantendremos informado por este medio.

----------------------

We are experiencing a general incident with the platform. All functions including login in, trading, deposits and withdrawals are not working. User funds are not affected. We will keep you informed by this channel.
Posted Nov 04, 2020 - 17:41 CST
This incident affected: Cryptocurrencies 🌎 (Bitcoin - BTC, Ethereum - ETH, Ripple - XRP, Litecoin - LTC, Bitcoin Cash - BCH, TrueUSD - TUSD, Golem - GNT, Decentraland - MANA, Basic Attention Token - BAT), Website 🖥, Trading Engine 🚀, API 🤖, Bitso Alpha 📈, Bitso Transfer 📲, Bitso App 📱, and Mexico 🇲🇽 (Customer Support [Mexico]).