Trade & Order processing impacted
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Oct 07, 2023 - 19:11 UTC
Identified
We are currently having issues processing orders. Our engineering team is already working on the issue. Sorry for the inconvenience.
---------------------------------------------------------------------------------------------------------------------
En este momento estamos teniendo inconvenientes para procesar ordenes. Nuestro equipo de ingenieros se encuentra trabajando en este inconveniente.
Disculpe las molestias.
---------------------------------------------------------------------------------------------------------------------
Nós estamos com problemas para processar as ordens. Nosso time de engenharia já está trabalhando no problema. Desculpem os inconvenientes.
Posted Oct 07, 2023 - 18:24 UTC
This incident affected: Bitso Trading Engine 🚀.