ADA (Cardano) withdrawals incident
Incident Report for Bitso
Resolved
This incident has been resolved.

If you need further assistance, please reach out to our Customer Support team at https://support.bitso.com/

-----------------------------------

Este incidente ha sido resuelto.

Si necesita ayuda o tiene alguna consulta, comuníquese con nuestro equipo de soporte en https://support.bitso.com/
Posted Jan 13, 2025 - 16:30 UTC
Monitoring
A fix has been implemented and ADA withdrawals were re-enabled. We are monitoring the performance.

-----------------------------------

Hemos implementado una solución y los retiros de ADA han sido rehabilitados. Nos encontramos monitoreando el desempeño.
Posted Jan 13, 2025 - 16:03 UTC
Investigating
We are currently facing technical issues impacting ADA (Cardano) withdrawals which are currently unavailable. Our team is already working to solve it.

We apologize for any inconvenience this may cause and appreciate your patience.

Rest assured that your funds remain secure at all times.

-----------------------------------

Actualmente estamos enfrentando problemas técnicos que afectan los retiros de ADA (Cardano) que, actualmente no están disponibles. Nuestro equipo ya está trabajando para resolverlo.

Lamentamos cualquier inconveniente que esto pueda causar y agradecemos su paciencia.

Tenga la seguridad de que sus fondos permanecerán seguros en todo momento.
Posted Jan 13, 2025 - 15:42 UTC
This incident affected: Cryptocurrencies 🌎 (Cardano (ADA)).