Disrupción en el servicio de Bitso
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 10:56 CST
Update
Debido a un crecimiento importante en la demanda, estamos experimentando lentitud y disrupción esporádica en los servicios de Bitso afectando API, web, y app. Nuestro equipo de ingeniería está monitoreando el problema e incrementando la capacidad tan rápido como pueden.

---------------------------------------

Due to a huge surge in demand, we are experiencing sporadic outages of Bitso’s services affecting API, web & app. Our engineering team is monitoring the issue and scaling services as fast as possible.
Posted Jan 07, 2021 - 10:31 CST
Monitoring
Debido a un crecimiento importante en la demanda, estamos experimentando lentitud y disrupción esporádica en los servicios de Bitso afectando API, web, y app. Nuestro equipo de ingeniería está monitoreando el problema e incrementando la capacidad tan rápido como pueden.

---------------------------------------

Due to a huge surge in demand, we are experiencing sporadic outages of Bitso’s services affecting API, web & app. Our engineering team is monitoring the issue and scaling services as fast as possible.
Posted Jan 07, 2021 - 10:29 CST
This incident affected: Website 🖥, Trading Engine 🚀, API 🤖, Bitso Alpha 📈, Bitso Transfer 📲, Bitso App 📱 and Mexico 🇲🇽 (Oxxo Pay [Cash deposits], SPEI Deposits and withdrawals).