Degraded performance with ARS Withdrawals | May 20th, 2025

Incident Report for Bitso

Resolved

This incident has been resolved.
Posted May 20, 2025 - 19:32 UTC

Update

A fix has been implemented and we are monitoring the results.
---------------
Se ha implementado una solución y estamos monitoreando los resultados.
Posted May 20, 2025 - 19:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
---------------
Se ha implementado una solución y estamos monitoreando los resultados.
Posted May 20, 2025 - 19:28 UTC

Identified

We are currently experiencing degraded performance with ARS withdrawals due to an issue with a third-party provider. Our engineering team is actively working with them to restore the service as soon as possible.

We apologize for the inconvenience and appreciate your patience.
----------------------------------

Estamos experimentando degradación en los servicios de retiros en ARS debido a un problema con un proveedor externo. Nuestro equipo de ingeniería está trabajando activamente con ellos para restaurar el servicio lo antes posible.

Lamentamos las molestias y agradecemos tu paciencia.
Posted May 20, 2025 - 18:57 UTC
This incident affected: Argentine pesos (ARS) 🇦🇷 (Bank Transfer (COELSA)).