Fondeos y retiros de ETH y ER20 Tokens presentan demoras
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 07:49 CDT
Update
This incident has been resolved.
Posted Apr 08, 2021 - 07:48 CDT
Identified
Los fondeos y retiros de Ethereum (ETH), incluyendo los ERC20 tokens están presentando una demora de aproximadamente una hora debido a un atraso con nuestro nodo procesador de Ethereum.

Creemos que tardaremos entre 8 y 10 horas en regresar a la velocidad habitual.

Lamentamos los inconvenientes y agradecemos su comprensión.

------------------------------------------------------

The deposits and withdrawals of Ethereum (ETH), including ERC20 tokens are taking roughly one hour to complete, due to our main Ethereum processing node being behind.

We think it will take between 8 and 10 hours to go back to the normal speed.

We appreciate your patience and understanding.
Posted Apr 07, 2021 - 19:09 CDT
Investigating
Los fondeos y retiros de Ethereum (ETH), incluyendo los ERC20 tokens están presentando demoras, nuestros ingenieros se encuentran investigando la situación.

Lamentamos los inconvenientes y agradecemos su comprensión.

------------------------------------------------------

The deposits and withdrawals of Ethereum (ETH), including ERC20 tokens are temporarily presenting delays, our engineers are investigating the situation.

We appreciate your patience and understanding.
Posted Apr 07, 2021 - 18:49 CDT
This incident affected: Cryptocurrencies 🌎 (Ethereum - ETH, TrueUSD - TUSD, Decentraland - MANA, Basic Attention Token - BAT).