Disrupción en el servicio de Bitso
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Dec 17, 2020 - 18:53 CST
Monitoring
Experimentamos una disrupción importante en los servicios de Bitso afectando API, web, y app. La situación ha sido resuelta y estamos monitoreando el sistema.

---------------------------------------

We have experienced an outage of Bitso’s services affecting API, web & app due to a problem with a upstream internet provider. The situation is back to normal and we are operational.
Posted Dec 17, 2020 - 12:49 CST
Investigating
Continuamos experimentamos una intermitencia en los servicios de Bitso afectando API, web, y app. La situación ha sido resuelta y estamos monitoreando el sistema.

---------------------------------------

We are experiencing a disruption of Bitso’s services affecting API, web & app due to a problem with a upstream internet provider. The situation is back to normal and we are operational.
Posted Dec 17, 2020 - 12:42 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2020 - 12:40 CST
Update
Experimentamos una disrupción importante en los servicios de Bitso afectando API, web, y app. La situación ha sido resuelta y estamos monitoreando el sistema.

---------------------------------------

We have experienced an outage of Bitso’s services affecting API, web & app due to a problem with a upstream internet provider. The situation is back to normal and we are operational.
Posted Dec 17, 2020 - 12:40 CST
Investigating
Hemos detectado una disrupción importante en los servicios de Bitso afectando API, web, y app. Estamos investigando y daremos actualizaciones.

---------------------------------------

We have detected an outage of Bitso’s services affecting API, web & app. We are investigating and will provide updates.
Posted Dec 17, 2020 - 12:34 CST
This incident affected: Website 🖥, Trading Engine 🚀, API 🤖, Bitso Alpha 📈, Bitso Transfer 📲, Bitso App 📱, Mexico 🇲🇽 (Oxxo Pay [Cash deposits], SPEI Deposits and withdrawals), and Argentina 🇦🇷 (Argentinan Pesos Deposits and withdrawals).