Generación de CVUs temporalmente suspendida (Para Argentina únicamente)
Incident Report for Bitso
Resolved
La generación de CVUs ha sido reactivada.
--------------------------------------------------------------------


The generation of CVUs has been renabled.
Posted Feb 09, 2020 - 13:36 CST
Identified
Por el momento, la generación de CVUs está temporalmente suspendida, esta situación se debe a un error con nuestro proveedor de transferencias bancarias.

Las cuentas que ya cuenten con CVU lo pueden usar para depósitos de manera normal.

Lamentamos mucho los inconvenientes, estamos trabajando con nuestro proveedor para resolver esta situación.

--------------------------------------------------------------------


The generation of CVUs is temporarily suspended, this situation is due to an error with our bank transfers provider.

Accounts that already have a CVU can use it for deposits as usual.

We are sorry for the inconvenience, we are working with our provider to solve the situation.
Posted Feb 08, 2020 - 19:49 CST
This incident affected: Argentina 🇦🇷 (Argentinan Pesos Deposits and withdrawals).