Retiros de Bitcoin con problemas / Problems with Bitcoin withdrawals
Incident Report for Bitso
Resolved
Los retiros han sido rehabilitados, todos los fondeos y retiros pendientes han sido procesados y asignados a las cuentas correspondientes, el sistema se encuentra operando con normalidad nuevamente. Gracias por tu comprensión.

-----------------------

Bitcoin withdrawals have been re-enabled. All pending withdrawals and deposits have been processed correctly. The system is operating normally again. Thanks for your understanding.
Posted 5 months ago. May 08, 2019 - 21:33 CDT
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. May 08, 2019 - 21:31 CDT
Monitoring
Los retiros de bitcoin han sido reactivados. Estamos investigando el estado de algunos retiros de bitcoin que podrían no haber sido emitidos a la red correctamente.

Bitcoin withdrawals have been re-enabled. We're investigating the status of some bitcoin withdrawals that might not have been broadcasted to the network properly.
Posted 5 months ago. May 08, 2019 - 20:57 CDT
Investigating
Estamos investigando un problema con los retiros de bitcoin. Todos los otros métodos de retiro y BitsoTransfers de Bitcoin siguen funcionando de manera normal.

We're currently investigating problems with bitcoin withdrawals. All other withdrawal methods and BTC BitsoTransfers continue to work as normal.
Posted 5 months ago. May 08, 2019 - 20:51 CDT
This incident affected: Cryptocurrencies 🌎 (Bitcoin - BTC).