MXN withdrawals not working on Mobile Application
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 16:13 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2022 - 15:50 CDT
Investigating
We are having problems with MXN withdrawals using mobile application. For the moment, please use web application.
Our team is already working on the issue to enable withdrawals on mobile application again, sorry for the inconvenience.
-----------------------------------------------------------------------------------------
Estamos presentando problemas con los retiros para MXN utilizando la aplicación móvil. Por el momento, favor de utilizar la aplicación web. Nuestro equipo ya se encuentra trabajando en la solución para rehabilitar los retiros de nuevo. Una disculpa por los inconvenientes
Posted Jul 26, 2022 - 14:49 CDT
This incident affected: Mexican pesos (MXN) 🇲🇽 (Bank Transfer (SPEI)).