Investigando intermitencias en Bitso Transfer // Investigating issues in the service in Bitso Transfer
Incident Report for Bitso
Resolved
English text below[]

Bitso Transfer ha sido restablecido. Los retiros han sido reactivados.


--------------------------------

Bitso Transfer has been restored. Withdrawals have been re-enabled.
Posted Dec 10, 2019 - 23:15 CST
Update
We are continuing to investigate this issue.
Posted Dec 10, 2019 - 16:28 CST
Update
We are continuing to investigate this issue.
Posted Dec 10, 2019 - 16:28 CST
Update
We are continuing to investigate this issue.
Posted Dec 10, 2019 - 16:18 CST
Investigating
English version below[]

Hemos detectado intermitencia en el servicio de Bitso Transfer. Estamos investigando y daremos actualizaciones.

Lamentamos los inconvenientes y agradecemos tu comprensión.


We have detected a degradation of Bitso Transfer. We are investigating and will provide updates.

We appreciate your patience and understanding.
Posted Dec 10, 2019 - 16:16 CST
This incident affected: Bitso Transfer 📲.