BRL withdrawals are not working
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jul 14, 2022 - 14:51 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
-------------------------------------------------------------------------------------------
A correção foi implantada e estamos monitorando os resultados.
Posted Jul 14, 2022 - 14:37 CDT
Investigating
We are experiencing issues with BRL withdrawals. Our engineering team is already working on the issue.
Sorry for the inconvenience.
-------------------------------------------------------------------------------------------
Estamos com problemas nos saques de BRL. Nosso time de engenharia já está trabalhando no problema.
Desculpem os inconvenientes.
Posted Jul 14, 2022 - 13:55 CDT
This incident affected: Brazilian reais (BRL) 🇧🇷 (PIX, TED).