Fondeos de Ethereum (ETH) y sus tokens (TUSD), (BAT) (MANA) y (GOLEM)
Incident Report for Bitso
Resolved
Los fondeos de Ethereum (ETH), incluyendo los tokens (TUSD), (BAT) (MANA) y (GOLEM) han sido rehabilitados.

Lamentamos los inconvenientes y agradecemos su comprensión.

English version below

The deposits of Ethereum (ETH), including the tokens (TUSD), (BAT) (MANA) y (GOLEM) have been renabled.
Posted Jan 10, 2020 - 13:52 CST
Investigating
Los fondeos de Ethereum (ETH), incluyendo los tokens (TUSD), (BAT) (MANA) y (GOLEM) se encuentran temporalmente suspendidos, nuestros ingenieros se encuentran investigando la situación.

Lamentamos los inconvenientes y agradecemos su comprensión.

English version below

The deposits of Ethereum (ETH), including the tokens (TUSD), (BAT) (MANA) y (GOLEM) are temporarily suspended, our engineers are investigating the situation.

We appreciate your patience and understanding.
Posted Jan 10, 2020 - 12:42 CST
This incident affected: Cryptocurrencies 🌎 (Ethereum - ETH, TrueUSD - TUSD, Golem - GNT, Decentraland - MANA, Basic Attention Token - BAT).