Maintenance impacting several crypto assets | Dec 22nd, 2024
Completed
The scheduled maintenance has been completed.
Posted Dec 22, 2024 - 11:30 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 22, 2024 - 09:30 UTC
Scheduled
We want to inform that one of our suppliers will undergo scheduled maintenance on Sunday, December 22nd from 09:30 to 11:30 UTC.
During this time, deposits and withdrawals for ADA, DOT, DOGE, ALGO, XLM, NEAR, AVAX and all ERC-20, TRX-20, Solana, Chiliz 2.0, Cosmos Hub, Polygon, Arbitrum tokens will be temporarily disabled.
Please plan your transactions accordingly to avoid any disruptions.
Rest assured that your funds remain secure at all times.
If you need further assistance, please reach out to our Customer Support team at https://support.bitso.com/
----------------------------------------------------
Informamos que el domingo 22 de diciembre, comenzando a las 03:30 MXT | 04:30 COT | 06:30 ART, uno de nuestros proveedores estará realizando tareas de mantenimiento programadas con una duración estimada de 2 horas.
Durante este periodo, los depósitos y retiros de ADA, DOT, DOGE, ALGO, XLM, NEAR, AVAX y todos los tokens de las redes ERC-20, TRX-20, Solana, Chiliz 2.0, Cosmos Hub, Polygon, Arbitrum estarán temporalmente deshabilitados.
Por favor, planifica tus transacciones con anticipación para evitar las interrupciones.
Ten la seguridad de que tus fondos permanecerán seguros en todo momento.
Si necesita ayuda o tiene alguna consulta, comuníquese con nuestro equipo de soporte en https://support.bitso.com/
----------------------------------------------------
Gostaríamos de informar que um dos nossos provedores realizará uma manutenção programada no dia 22 de dezembro, das 06:30 às 08:30 (horário de Brasília).
Durante esse período, não será possível realizar depósitos e saques de ADA, DOT, DOGE, ALGO, XLM, NEAR, AVAX e todos os tokens das redes ERC-20, TRX-20, Solana, Chiliz 2.0, Cosmos Hub, Polygon e Arbitrum.
Por favor, planeje suas transações com antecedência para evitar interrupções.
Para sua tranquilidade, lembramos que seus fundos permanecem seguros a todo momento.
Caso precise de qualquer assistência, entre em contato com nossa equipe de Suporte ao Cliente em https://support.bitso.com/
Posted Dec 18, 2024 - 14:13 UTC
This scheduled maintenance affected: USD stablecoins (USD) (Ether ERC20 Token) and Cryptocurrencies 🌎 (Aave Token (AAVE), Algorand (ALGO), ApeCoin (APE), Arbitrum (ARB), ATOM (ATOM), Avalanche (AVAX), Axie Infinity (AXS), Balancer (BAL), BAT (BAT), Cardano (ADA), Chainlink Token (LINK), Chiliz (CHZ), Compound (COMP), Curve DAO (CRV), Dai (DAI), Dogecoin (DOGE), dYdX (DYDX), Enjin (ENJ), Ether (arb) (ETH), Ether (eth) (ETH), EUR stablecoins (EUR), Fantom (FTM), Gala (GALA), Lido DAO (LDO), Loopring (LRC), Maker (MKR), MANA (MANA), Matic Token (Ethereum network) (MATIC), Matic Token (Polygon network) (MATIC), NEAR (NEAR), OMG Network (OMG), PEPE (PEPE), PAX Gold (PAXG), Polkadot (DOT), Quant (QNT), Sand (SAND), Shiba Inu (SHIB), Solana (SOL), Stellar (XLM), SushiSwap (SUSHI), Synthetix (SNX), Tether USD (Ethereum network) (USDT), Tether USD (Tron network) (USDT), The Graph (GRT), Tigres (TIGRES), TRON (TRX), TrueUSD (TUSD), Uniswap (UNI), yearn.finance (YFI), Paris Saint-Germain Fan Token (PSG), FC Barcelona Fan Token (BAR)).