Problem with transaction processing
Incident Report for Bitso
Resolved
This incident has been resolved.
----------------------------------------------------------------------------------------------------------------------------------------
Este incidente ha sido resuelto.
----------------------------------------------------------------------------------------------------------------------------------------
Este incidente foi resolvido.
Posted Jan 25, 2022 - 14:42 CST
Monitoring
Transactions are working fine. Withdrawals for LTC, BCH y BTC has been enabled.
----------------------------------------------------------------------------------------------------------------------------------------
Las transacciones están funcionando correctamente. Los retiros para LTC, BCH y BTC se han habilitado nuevamente.
----------------------------------------------------------------------------------------------------------------------------------------
As transações já estão funcionando corretamente. Os saques de LTC, BCH e BTC foram habilitados novamente.
Posted Jan 25, 2022 - 14:38 CST
Identified
Our engineering team found the issue and remain working to restore the services. To avoid problems, withdrawals for LTC, BCH and BTC were disabled.
Sorry for the inconvenience.
----------------------------------------------------------------------------------------------------------------------------------------
Nuestro equipo de ingeniería encontró el problema y continúa trabajando para restaurar el servicio lo más pronto posible. Para evitar problemas, los retiros para LTC, BCH y BTC fueron deshabilitados.
Una disculpa por los inconvenientes
----------------------------------------------------------------------------------------------------------------------------------------
Nosso time de engenharia encontrou o problema e continua trabalhando para restaurar os serviços. Para evitar problemas, os saques de LTC, BCH e BTC foram desativados.
Desculpem os transtornos.
Posted Jan 25, 2022 - 13:28 CST
Investigating
We have an ongoing issue with transaction processing. Our engineering team is working on to fix the issue as soon as possible.
--------------------------------------------
Estamos presentando problemas con el procesamiento de transacciones. Nuestro equipo de ingeniería se encuentra trabajando para resolver la situación lo más pronto posible.
--------------------------------------------
Estamos enfrentando problemas no processamento de transações. Nosso time de engenharia já está trabalhando para resolver o problema o quanto antes possível.
Posted Jan 25, 2022 - 13:00 CST
This incident affected: Cryptocurrencies 🌎 (Bitcoin Cash (BCH), Bitcoin (BTC), Litecoin (LTC), XRP (XRP)).