Degraded performance on emails - Dec 16th 2022
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Dec 17, 2022 - 15:38 UTC
Monitoring
Email delivery is working fine. We are monitoring.
Posted Dec 17, 2022 - 14:37 UTC
Update
We are still processing and sending emails, but with a large delay. Our provider is still working on to fix this issue.
Posted Dec 17, 2022 - 02:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 16, 2022 - 20:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 16, 2022 - 18:37 UTC
Investigating
We are having a degraded performance on our mailing service as our provider is having instability on their end. Our engineering team is already working on this. Sorry for the inconvenience.
If further support is required, reach out to our Customer Support at https://support.bitso.com/
----------------------------------------------------------------------------------------
Estamos observando degradación de servicio para el envio de emails por un tema de inestabilidad en nuestro proveedor. Nuestro equipo de ingenieria se encuentra investigando la causa. Disculpe las molestias.
Para mayor información favor de contactar a nuestro Customer Support en https://support.bitso.com/
----------------------------------------------------------------------------------------
Estamos com uma performance degradada em nosso serviço de email porque nosso provedor está com instabilidade do lado deles. Nosso time de engenharia já está trabalhando nisso. Desculpem os inconvenientes.
Se necessitam maiores informações ou ajuda, entre em contato com nosso time de Suporte ao Cliente em https://support.bitso.com/
Posted Dec 16, 2022 - 18:21 UTC
This incident affected: Email Notifications.