Issues with XRP withdrawals
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 19:56 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2022 - 19:55 CST
Identified
We are currently experiencing issues with withdrawals for XRP. Our team is currently investigating the root cause of it. We will share further updates in the same way.

----------------------------------------------------------------------------------------------------------------------------------

Estamos experimentando problemas con los retiros para XRP. Nuestro equipo está investigando la causa raíz. Estaremos informando avances de la misma manera.

----------------------------------------------------------------------------------------------------------------------------------

Estamos enfrentando problemas com saques de XRP. Nosso time já está investigando a causa raiz do problema. Novas atualizações serão informadas da mesma maneira.
Posted Jan 26, 2022 - 18:26 CST
This incident affected: Cryptocurrencies 🌎 (XRP (XRP)).