Depósitos SPEI con problemas de acreditación
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Dec 27, 2020 - 13:28 CST
Investigating
Los depósitos SPEI tienen problemas de acreditación. Un porcentaje de los depósitos no están siendo acreditados, y nuestro equipo está trabajando para solucionar esta situación.

-------------------------------------------------

We are currently experiencing issues crediting SPEI deposits. Some of them are not being credited and our team is working to resolve this situation.
Posted Dec 26, 2020 - 16:42 CST
This incident affected: Mexico 🇲🇽 (SPEI Deposits and withdrawals).