Problemas con la validación del CURP.
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Dec 28, 2021 - 15:25 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 28, 2021 - 15:24 CST
Investigating
We are experiencing some intermittence with CURP validation. Team is aware of the issue and working on the fix. Sorry for inconvenience. Thank you for your understanding!
--------------------------------------------------------------------------------------------------------------------------------
Estamos experimentando intermitencia con nuestro servicio de validación de CURP. El equipo ya está enterado y está trabajando en resolvelo cuanto antes. Una disculpa por los inconvenientes y muchas gracias por su comprensión.
Posted Dec 28, 2021 - 15:11 CST
This incident affected: Identity Proofing.