Bitcoin Cash - BCH
Incident Report for Bitso
Resolved
Hemos identificado y solucionado el problema que causaba la demora en fondeos de BitcoinCash (BCH) derivado del Stress Test de la red BCH el día 1 de septiembre. Todos los fondeos pendientes han sido ya procesados. Gracias por tu paciencia.

Más información acerca del "stress test" de Bitcoin Cash: https://stresstestbitcoin.cash/
Posted 12 months ago. Sep 03, 2018 - 19:07 CDT
Investigating
Los fondeos de BitcoinCash (BCH) presentan algunos retrasos. Nuestros ingenieros se encuentran trabajando para identificar y solucionar el problema lo antes posible, las transacciones pendientes serán procesadas en cuanto el servicio de fondeos de BCH sea restablecido. Seguiremos en contacto, gracias por tu comprensión.
Posted 12 months ago. Sep 03, 2018 - 13:55 CDT
This incident affected: Cryptocurrencies 🌎 (Bitcoin Cash - BCH).