Degraded performance for MXN Deposits
Incident Report for Bitso
Resolved
Issue has been fixed, new deposits are flowing fine. Pending deposits will be credited soon to user wallets. For any query please raise a request to https://support.bitso.com/
Posted Nov 14, 2023 - 06:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

We observe an improvement in processing withdrawals and deposits for MXN now. All the pending transactions are being reviewed and will be processed accordingly.

We apologize for the inconvenience and want to thank you for your patience and understanding.

If you need further assistance, please reach out to our Customer Support team at https://support.bitso.com/
-------------------------------------------------

Se ha implementado un cambio y estamos monitoreando los resultados.

Observamos una mejora al procesar retiros y depósitos de MXN. Todas las transacciones pendientes estan siendo revisadas para procesarse.

Lamentamos los inconvenientes causados, queremos agradecer por tu paciencia y apoyo.

Para mayor información favor de contactar con nuestro equipo de soporte en https://support.bitso.com/
Posted Nov 11, 2023 - 13:58 UTC
Investigating
Deposits for MXN are presenting delays to be reflected on the wallet. Our engineering team is already working to reestablish the service as soon as possible.

We apologize for the inconvenience.

If you need further assistance, please reach out to our Customer Support team at https://support.bitso.com/
------------------------------------------------------------------------
Los depósitos de MXN están presentando demoras para verse reflejados en la wallet. Nuestro equipo de ingeniería se encuentra trabajando para restaurar el servicio a la breveda posible.

Disculpe las molestias.

Para mayor información favor de contactar con nuestro equipo de soporte en https://support.bitso.com/
Posted Nov 07, 2023 - 18:08 UTC
This incident affected: Mexican pesos (MXN) 🇲🇽 (Bank Transfer (SPEI)).