Third party provider delays causing impact in multiple assets
Resolved
This incident has been resolved.
Posted Dec 26, 2024 - 22:54 UTC
Monitoring
The provider informed a fix has been implemented.
We are validating services and transactions.
---------------------
El proveedor nos informó que se implementaron cambios.
Estamos validando los servicios y las transacciones.
Posted Dec 26, 2024 - 21:32 UTC
Update
One of our providers is experiencing issues with their services, causing delays in multiple asset transaction processing. They are working to resolve the incident as soon as possible. Our engineering team is following up to ensure services recover properly.
BTC, LTC, BHC, and XRP transactions are working normally.
We will keep you informed on the progress of this.
We apologize for the inconvenience and remind you that your assets will remain secure.
If you need further assistance, please reach out to our Customer Support team at https://support.bitso.com/
-------------
Uno de nuestros proveedores esta presentando degradación en sus servicios causando demoras en el procesamiento de transacciones para SOL, ETH, USDT, USDC, TRX, LTC. Actualmente se encuentran trabajando para resolver el incidente a la breveda posible. Nuestro equipo de ingeniería le da seguimiento a la situación para asegurar la total recuperación de los servicios.
Las transacciones para BTC, LTC, BHC, y XRP funcionan con normalidad.
Te mantendremos informado sobre el progreso.
Disculpa las molestias y te recordamos que tus activos permanecerán seguros.
Si necesitas ayuda, no dudes en contactar con nuestro equipo de soporte en https://support.bitso.com/
Posted Dec 26, 2024 - 20:57 UTC
Update
We are continuing to investigate this issue.
Posted Dec 26, 2024 - 20:52 UTC
Investigating
One of our providers is experiencing issues with their services, causing delays in multiple asset transaction processing. They are working to resolve the incident as soon as possible. Our engineering team is following up to ensure services recover properly.
BTC, LTC, BHC, and XRP transactions are working normally.
We will keep you informed on the progress of this.
We apologize for the inconvenience and remind you that your assets will remain secure.
If you need further assistance, please reach out to our Customer Support team at https://support.bitso.com/
-------------
Uno de nuestros proveedores esta presentando degradación en sus servicios causando demoras en el procesamiento de transacciones para SOL, ETH, USDT, USDC, TRX, LTC. Actualmente se encuentran trabajando para resolver el incidente a la breveda posible. Nuestro equipo de ingeniería le da seguimiento a la situación para asegurar la total recuperación de los servicios.
Las transacciones para BTC, LTC, BHC, y XRP funcionan con normalidad.
Te mantendremos informado sobre el progreso.
Disculpa las molestias y te recordamos que tus activos permanecerán seguros.
Si necesitas ayuda, no dudes en contactar con nuestro equipo de soporte en https://support.bitso.com/
Posted Dec 26, 2024 - 19:54 UTC
This incident affected: Cryptocurrencies 🌎 (Aave Token (AAVE), Algorand (ALGO), ApeCoin (APE), Arbitrum (ARB), ATOM (ATOM), Avalanche (AVAX), Axie Infinity (AXS), Balancer (BAL), BAT (BAT), Cardano (ADA), Chainlink Token (LINK), Chiliz (CHZ), Compound (COMP), Curve DAO (CRV), Dai (DAI), Dogecoin (DOGE), dYdX (DYDX), Enjin (ENJ), Ether (arb) (ETH), Ether (eth) (ETH), EUR stablecoins (EUR), Fantom (FTM), Gala (GALA), Lido DAO (LDO), Loopring (LRC), Maker (MKR), MANA (MANA), Matic Token (Ethereum network) (MATIC), Matic Token (Polygon network) (MATIC), NEAR (NEAR), OMG Network (OMG), PEPE (PEPE), PAX Gold (PAXG), Polkadot (DOT), Quant (QNT), Sand (SAND), Shiba Inu (SHIB), Solana (SOL), Stellar (XLM), SushiSwap (SUSHI), Synthetix (SNX), Tether USD (Ethereum network) (USDT), Tether USD (Tron network) (USDT), The Graph (GRT), Tigres (TIGRES), TRON (TRX), TrueUSD (TUSD), Uniswap (UNI), yearn.finance (YFI), Paris Saint-Germain Fan Token (PSG), FC Barcelona Fan Token (BAR)).