Problemas de sincronización con el nodo de Ripple
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Nov 15, 2020 - 10:48 CST
Investigating
Estamos investigando problemas de sincronización con nuestro nodo de Ripple. Hemos desactivado los retiros y los depósitos pueden tardar más tiempo en acreditarse. Daremos una actualización en cuanto tengamos más información

-------------------

Our Ripple node has some syncing issues. Withdrawals have been disabled and deposits can have longer times to credit.
Posted Nov 14, 2020 - 21:09 CST
This incident affected: Cryptocurrencies 🌎 (Ripple - XRP).