Trading
Incident Report for Bitso
Resolved
Este incidente ha sido resuelto, la solución implementada funcionó satisfactoriamente y el servicio de trading se encuentra ya operando de manera normal.
Posted 5 months ago. Jul 24, 2018 - 23:09 CDT
Monitoring
Se ha implementado la solución y nos encontramos monitoreando su correcto funcionamiento. El trading se encuentra nuevamente activo en estos momentos.
Posted 5 months ago. Jul 24, 2018 - 18:22 CDT
Identified
Hemos encontrado la solución y nuestros ingenieros se encuentran implementándola. Estaremos de regreso pronto.
Posted 5 months ago. Jul 24, 2018 - 18:04 CDT
Investigating
Hemos detectado que los trades no se están ejecutando, estamos investigando y nuestros ingenieros trabajando para corregirlo lo antes posible. Continuaremos informando de manera oportuna.
Posted 5 months ago. Jul 24, 2018 - 17:11 CDT
This incident affected: Trading.