Issue with brl deposits & withdrawals
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Dec 23, 2021 - 09:23 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2021 - 09:15 CST
Investigating
We are experiencing some issue with brl deposit and withdrawals. We are reviewing this to resolve it as soon as possible. Sorry for inconvenience & thank you for your understanding.

Nós estamos enfrentando problemas nos serviços de depósito e saque de BRL. Já estamos verificando para resolver o problema o mais rápido possível. Desculpem o transtorno e obrigado pela compreensão.
Posted Dec 23, 2021 - 08:21 CST
This incident affected: Brazilian reais (BRL) 🇧🇷 (PIX, TED).