Retiros vía SPEI
Incident Report for Bitso
Resolved
El servicio de retiros vía SPEI ha sido reactivado.
Posted about 1 year ago. Jun 04, 2018 - 20:36 CDT
Identified
Los retiros por medio de SPEI se encuentran temporalmente desactivados debido a las incidencias reportadas anteriormente que afectan a todos los participantes del sistema SPEI, estamos en comunicación con nuestro proveedor para poder activarlos nuevamente lo antes posible. Si es que estás intentando realizar una operación recomendamos reintentar más tarde y estar pendiente de este medio de comunicación.
Posted about 1 year ago. Jun 04, 2018 - 19:05 CDT