Delay in MXN deposits | Mar 19th

Incident Report for Bitso

Resolved

This incident has been resolved. New deposits from Mercado Pago, Klar, ASP Integra Opciones and ABC CAPITAL are being credited seamlessly. However, our operations team is still working on resolving all the deposits impacted by the issue.

If you need further assistance, please reach out to our Customer Support team at https://support.bitso.com/

--------------------------------------------

Este incidente ha sido resuelto. Los nuevos depósitos provenientes de Mercado Pago, Klar, ASP Integra Opciones y ABC CAPITAL se están acreditando sin problemas. Sin embargo, nuestro equipo de operaciones sigue trabajando para resolver todos los depósitos afectados durante el incidente.

Si necesita ayuda o tiene alguna consulta, comuníquese con nuestro equipo de soporte en https://support.bitso.com/
Posted Mar 19, 2025 - 21:11 UTC

Investigating

We have identified delays in crediting MXN deposits coming from Mercado Pago, Klar, ASP Integra Opciones and ABC CAPITAL. Our engineering team is already addressing the issue.

We apologize for any inconvenience this may cause and appreciate your patience.

Rest assured, your funds remain secure at all times.

We will keep you updated as soon as the issue is resolved.

--------------------------------------------

Hemos identificado retrasos en la acreditación de depósitos en MXN provenientes de Mercado Pago, Klar, ASP Integra Opciones y ABC CAPITAL. Nuestro equipo de ingeniería ya está trabajando en el inconveniente.

Lamentamos cualquier inconveniente que esto pueda causar y agradecemos tu paciencia.

Ten la seguridad de que tus fondos permanecerán seguros en todo momento.

Te avisaremos en cuanto se resuelva el problema.
Posted Mar 19, 2025 - 20:04 UTC
This incident affected: Mexican pesos (MXN) 🇲🇽 (Bank Transfer (SPEI)).