Degraded performance for ARS deposits
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jan 03, 2023 - 11:35 CST
Investigating
We are having degraded performance for ARS deposits. Our engineering team is already working on it.
Sorry for the inconvenience.
--------------------------------------------------------------------------
Estamos presentando una performance degradada para depósitos de ARS. Nuestro equipo de ingenieros se encuentra trabajando en este caso.
Disculpe los inconvenientes.
Posted Jan 03, 2023 - 11:17 CST
This incident affected: Argentine pesos (ARS) 🇦🇷 (Bank Transfer (COELSA)).