Service degradation on COP deposits
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 14:19 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2023 - 13:57 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2023 - 13:46 CST
Investigating
There is an issue to process COP deposits. Our engineering team is working on to fix this issue as soon as possible.

We apologize for the inconveniences.
---------------------------
Hay un problema al procesar depósitos de COP. Nuestro equipo de ingeniería se encuentra trabajando para resolver esta situación lo antes posible.

Disculpe las molestias.
Posted Jan 11, 2023 - 11:19 CST
This incident affected: Colombian Pesos (Bank Transfer).