We're pleased to announce that all previously affected Argentine Peso (ARS) withdrawal transactions have now been successfully resolved. We sincerely appreciate your patience and understanding during this period.
Currently, all ARS withdrawal transactions are flowing normally.
If you require any assistance, do not hesitate to contact our Customer Support team at https://support.bitso.com.
----------------------------
Nos complace informarles que todas las transacciones de retiro en Pesos Argentinos (ARS) que se encontraban afectadas ya han sido resueltas. Agradecemos sinceramente su paciencia y comprensión durante este proceso.
Actualmente, todas las transacciones de retiro en ARS están fluyendo con normalidad.
Si necesitas ayuda, no dudes en contactar a nuestro equipo de Soporte al Cliente en https://support.bitso.com.
Posted Jul 15, 2025 - 15:44 UTC
Monitoring
We're happy to let you know that new Argentine Peso (ARS) withdrawal transactions are now flowing normally. However, we're still working to resolve the transactions that were affected during the previous incident.
Our team is putting in every effort to process these pending transactions as quickly as possible.
We truly appreciate your patience as we get this sorted. We'll keep you updated on our progress.
----------------------------
Queremos informarles que las nuevas transacciones de retiro en Pesos Argentinos (ARS) ya están fluyendo con normalidad. Sin embargo, aún estamos trabajando para resolver aquellas transacciones afectadas durante el incidente anterior.
Nuestro equipo está dedicando todos sus esfuerzos para procesar estas transacciones pendientes lo antes posible.
Agradecemos enormemente su paciencia mientras resolvemos esta situación. Les mantendremos informados sobre el progreso.
Posted Jul 15, 2025 - 15:00 UTC
Investigating
We are currently experiencing delays in processing Argentine Peso (ARS) withdrawals. Our team is working diligently to resolve this situation as quickly as possible.
We appreciate your patience and understanding as we strive to normalize processing times. We will keep you updated on any developments.
----------------------------
Actualmente estamos experimentando retrasos en el procesamiento de retiros en Pesos Argentinos (ARS). Nuestro equipo está trabajando diligentemente para resolver esta situación lo antes posible.
Agradecemos su paciencia y comprensión mientras nos esforzamos por normalizar los tiempos de procesamiento. Les mantendremos informados sobre cualquier novedad.
Posted Jul 15, 2025 - 14:44 UTC
This incident affected: Argentine pesos (ARS) 🇦🇷 (Bank Transfer (COELSA)).