Fondeos en Oxxo Pay deshabilitados/ Oxxo Pay deposits disabled
Incident Report for Bitso
Resolved
Los fondeos por medio de Oxxo Pay han sido activados nuevamente para usuarios con cuenta nivel 2 en adelante. Si requieres incrementar el nivel de tu cuenta lo puedes hacer ingresando a https://bitso.com/user/level y completando el proceso de verificación automatizado de tu cuenta. Si tienes dudas o comentarios, contáctanos a través de nuestro Centro de Ayuda: https://help.bitso.com

---------------------------------------

Fundings through Oxxo Pay have been re-enabled for users with account level 2 or higher. If you want to increase your account level visit https://bitso.com/user/level and complete the automated account verification process. If you have questions or comments, contact us through our Help Center: https://help.bitso.com.
Posted about 1 month ago. May 22, 2019 - 20:13 CDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. May 21, 2019 - 14:52 CDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. May 17, 2019 - 21:09 CDT
Update
Por el momento y hasta nuevo aviso los fondeos por medio de Oxxo Pay se encuentran deshabilitados. Los depósitos realizados por este medio que aún aparecen como pendientes, se acreditarán en el periodo de 48 horas posteriores a la hora en que se realizó la transacción como lo comunicamos anteriormente.

Lamentamos el inconveniente y te mantendremos al tanto de su restablecimiento por este medio. Si tienes alguna duda o comentario contáctanos por medio de nuestro Centro de Ayuda en https://help.bitso.com

---------------------------------------------------------------------------------------------------------------------------------------------

Fundings through Oxxo Pay are disabled and will remain so until further notice. Fundings made through this method that are still shown as pending will be credit in the 48 hours after the transaction was made as we informed earlier.

We are sorry for the inconvenience and will inform you through this channel once the service is reestablished. In case you have a question or comment, please contact us through our Help Center at https://help.bitso.com.
Posted about 1 month ago. May 17, 2019 - 21:09 CDT
Investigating
Debido a una actualización del proceso de pagos vía Oxxo Pay, la acreditación de tu fondeo por este método tendrá un retraso de hasta 48 horas a partir de realizado el pago. Lamentamos el inconveniente y te mantendremos al tanto de su restablecimiento. En caso de alguna duda o comentario contáctanos por medio de nuestro Centro de Ayuda en https://help.bitso.com

--------------------------------------------

Due to an update in the payment process via Oxxo Pay, the crediting of your funding made through this method will have a 48 hour delay We are sorry for the inconvenience and will keep you posted about the service reestablishment. In case you have a question or comment, please contact us through our Help Center at https://help.bitso.com
Posted about 1 month ago. May 17, 2019 - 14:07 CDT
This incident affected: Oxxo Pay [Fondeos en efectivo].