Depósitos SPEI pendientes de acreditar / SPEI deposits pending to be credited
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 19:27 CST
Investigating
Estimados usuarios: estamos al tanto de que tu depósito ha tomado más tiempo de lo normal en verse reflejado, te ofrecemos una disculpa por este inconveniente, nuestro equipo ya está trabajando en resolver esta situación a la brevedad posible. Gracias por tu comprensión.

-----------------------------------------------------------------------------------------------------------------------------------

Dear users: We are aware that your deposit has taken longer than normal to be reflected, we offer you an apology for this inconvenience, our team is already working on resolving this situation as soon as possible. Thanks for your understanding.
Posted Nov 04, 2021 - 12:59 CST
This incident affected: Mexican pesos (MXN) 🇲🇽 (Bank Transfer (SPEI)).