Fondeos y retiros de ETH y ER20 Tokens presentan demoras
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jul 30, 2021 - 21:58 UTC
Monitoring
The issue has been resolved, we are monitoring the result. Pending deposits & withdrawals will be cleared soon.
We appreciate your patience and understanding.
Posted Jul 30, 2021 - 21:45 UTC
Identified
Estamos presentando algunos retrasos con el procesamiento de depósitos y retiros de Ethereum. Nuestro equipo de ingeniería ha identificado el problema y está trabajando para solucionarlo lo antes posible.
Lamentamos los inconvenientes y agradecemos su comprensión.
------------------------------------------------------

We have some delays with ethereum deposits & withdrawals processing. Our engineering team has identified the issue and are working to fix it as soon as possible.
We appreciate your patience and understanding.
Posted Jul 30, 2021 - 21:32 UTC
This incident affected: Cryptocurrencies 🌎 (Ether (eth) (ETH)).