Service degradation for COPs deposits
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 14:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2024 - 13:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 06, 2024 - 13:18 UTC
Update
Our providers continue to work on a fix for this issue . We will update you as soon as this is fixed . Sorry for the inconvenience .
Posted Mar 06, 2024 - 03:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 05, 2024 - 23:57 UTC
Identified
An external service integrator is having issues with their systems impacting COP deposits. Our engineering team is following up trying to recover the service at the earliest.

An update will be shared once new information is available, we apologize for the inconvenience.

If you need further assistance, please reach out to our Customer Support team at https://support.bitso.com/

-----------------------------------

Un integrador de servicios externo está teniendo problemas en sus sistemas, impactando los depósitos de COPs. Nuestro equipo de ingeniería se encuentra dando seguimiento a la situación para restablecer el servicio a la brevedad posible.

Estaremos informando en cuanto tengamos alguna novedad. Disculpe las molestias.

Si necesita mayor asistencia, favor de contactar a nuestro equipo de Customer Support a través de https://support.bitso.com/
Posted Mar 05, 2024 - 15:08 UTC
This incident affected: Colombian Pesos (Bank Transfer).