Errors with Phone Verification Services
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 15:37 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2021 - 15:22 CST
Identified
We are experiencing problems with Phone Verification services due to an outage with our service providers. We are working together to fix it as soon as possible.
Sorry for the inconvenience

------------------------------------------------------------------------------------------------------------------------

Estamos experimentando problemas con el servicio de verificación debido a que nuestro proveedor de servicio está presentando errores desde sus sistemas. Nos encontramos trabajando en conjunto para resolverlo lo más pronto posible.
Una disculpa por los inconvenientes.

------------------------------------------------------------------------------------------------------------------------

Nós estamos enfrentando problemas com o serviço de verificação devido a problemas sistêmicos enfrentados por um de nossos provedores. Estamos trabalhando juntos para resolver o problema o mais brevemente possível.
Desculpem pelo transtorno!
Posted Dec 10, 2021 - 14:46 CST
This incident affected: Phone Verification.