Solana deposits & withdrawals disabled
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Feb 26, 2023 - 04:06 UTC
Investigating
We have disabled Solana deposits & withdrawals temporarily as we are facing an issue from our providers end. We will re-enabled deposits/withdrawals as soon as issue is resolved.
Posted Feb 25, 2023 - 17:56 UTC
This incident affected: Cryptocurrencies 🌎 (Solana (SOL)).