MXN deposits are not working
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jul 06, 2022 - 13:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2022 - 13:07 UTC
Investigating
We are having problems with MXN deposits. Our engineering team is already working on the issue.
Sorry for the inconvenience.
--------------------------------------------------------------------------------------------------
Estamos teniendo problemas con depósitos de MXN.
Nuestro equipo de ingenieros se encuentra trabajando en este caso.
Disculpe las molestias ocasionadas.
Posted Jul 06, 2022 - 11:24 UTC
This incident affected: Mexican pesos (MXN) 🇲🇽 (Bank Transfer (SPEI)).