Problemas con acreditación de depósitos
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Nov 14, 2020 - 14:58 CST
Investigating
Estamos experimentando problemas con la acreditación de depósitos de algunos bancos en pesos mexicanos debido a problemas de terceros. Estamos al tanto del problema y tenemos visibilidad de los depósitos, pero no hemos obtenido confirmación final. Bitso los acreditará lo antes posible, pero estamos esperando la confirmación y actualizaciones sobre el problema.

-----------

We are currently experiencing issues with crediting deposits in Mexican Pesos from some banks due to 3rd party issues, we are aware of the issue and can see the deposits. Bitso will credit them as soon as possible, but waiting for confirmation from our provider and updates on the issue.
Posted Nov 13, 2020 - 21:21 CST
This incident affected: Mexico 🇲🇽 (SPEI Deposits and withdrawals).