Webpages responding slow
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 14:50 CST
Update
We are continuing to investigate this issue.
Posted Dec 16, 2021 - 14:50 CST
Investigating
We are continuing to investigate this issue.
Posted Dec 16, 2021 - 14:49 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2021 - 14:47 CST
Investigating
Our webpages are taking longer than usual to load because of an on-ongoing issue on our service provider's side. We are working closely with them to fix this issue ASAP.

----------------------------------------------------------------------------------------------------------------------------

Nuestras páginas están tomando mas tiempo de lo normal para cargar debido a una incidencia con nuestro proveedor de servicio. Estamos trabajando en conjunto para resolverlo lo más pronto posible.

----------------------------------------------------------------------------------------------------------------------------

Nossas páginas estão demorando mais do que o usual para carregar devido a um problema com um dos nossos provedores de serviços. Estamos trabalhando em conjunto com eles para resolver o problema o mais rápido possível.
Posted Dec 16, 2021 - 14:39 CST
This incident affected: Bitso Website 🖥 and Bitso Alpha 📈.