Problem with mobile android
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 08:50 CST
Update
We are continuing to investigate this issue.
Posted Dec 09, 2021 - 08:10 CST
Investigating
We are experiencing an issue with Android post our scheduled maintenance. Our team is aware of the issue and we are working on to resolve this as soon as possible. Meanwhile service is accessible via web browser.
Sorry for inconvenience!

-----------------------------------------------------------------------------------------------------------------------
Detectamos problemas con los servicios de Android debido a un mantenimiento programado. Estamos trabajando en resolverlo lo más pronto posible. Mientras tanto, el servicio está disponible via web.
Una disculpa por los inconvenientes

-----------------------------------------------------------------------------------------------------------------------

Detectamos problemas com o serviço de Android devido a uma manutenção programada. Estamos trabalhando para resolver o mais rápido possível. Enquanto isso, o serviço está disponível através da web.
Desculpem o transtorno!
Posted Dec 09, 2021 - 08:05 CST
This incident affected: Bitso Mobile 📱 and Bitso Alpha Mobile 📱.