Problem with transaction processing
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 12:39 CST
Monitoring
Transactions are flowing again. We have enabled deposits & withdrawals. We are monitoring.
Posted Jan 24, 2022 - 12:02 CST
Investigating
We have an ongoing issue with transaction processing. BTC deposits & withdrawals, BCH & LTC withdrawals has been disabled temporarily. Our engineering team is working on to fix the issue as soon as possible. We will inform through this channel once the deposits and withdrawals are enabled again.
----------------------------------------------------------------------------------------------------------------------------------------
Estamos presentando problemas con el procesamiento de transacciones. Se han deshabilitado los depósitos y retiros para BTC como también los retiros para BCH y LTC. Nuestro equipo de ingeniería se encuentra trabajando para resolver la situación lo más pronto posible. Se les informará por este mismo medio, una vez que los depósitos y retiros sean habilitados nuevamente.
----------------------------------------------------------------------------------------------------------------------------------------
Estamos enfrentando problemas no processamento de transações. Temporariamente foram desativados os depósitos e saques de BTC, e apenas os saques para BCH e LTC. Nosso time de engenharia já está trabalhando para resolver o problema o quanto antes possível. Nós informaremos por esse mesmo meio assim que os depósitos e os saques forem ativados novamente.
Posted Jan 24, 2022 - 11:31 CST
This incident affected: Cryptocurrencies 🌎 (Bitcoin Cash (BCH), Bitcoin (BTC), Litecoin (LTC)).