Demoras en retiros de ETH
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 19:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2021 - 17:33 UTC
Investigating
Estamos presentando demoras en los retiros de ETH. Hemos identificado el problema y estamos trabajando diligentemente para resolverlo tan pronto como sea posible.

We are currently experiencing delays in ETH withdrawals. We have identified the problem and are working diligently to resolve it as soon as possible.
Posted Apr 22, 2021 - 17:33 UTC
This incident affected: Cryptocurrencies 🌎 (Ether (eth) (ETH)).