PIX withdrawal delayed
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 16:23 UTC
Identified
The issue has been identified and we are working with our provider to resolve this as soon as possible.
Posted Sep 28, 2021 - 16:00 UTC
Investigating
We are having delays in PIX withdrawal. Our engineering team is working on this to resolve it as soon as possible.
Sorry for the inconvenience.
Posted Sep 28, 2021 - 15:57 UTC
This incident affected: Brazilian reais (BRL) 🇧🇷 (PIX).