Third-Party Provider Delays Impacting Multiple Asset Transactions
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jan 18, 2025 - 22:45 UTC
Update
Our service provider has informed us that the issue affecting the majority of asset transactions has been resolved. However, they are still experiencing delays with finalizing transactions on the Solana blockchain due to an ongoing issue with the transaction processing system.

Our team is actively working to resolve this matter, and we are closely monitoring the situation to ensure a smooth recovery.

We appreciate your patience and will provide further updates as necessary.

------------------------------------

Nuestro proveedor de servicios nos ha informado que el problema que afectaba a la mayoría de las transacciones de activos se ha resuelto. Sin embargo, todavía están experimentando retrasos en la finalización de las transacciones en la blockchain Solana debido a un problema en curso con el sistema de procesamiento de transacciones.

Nuestro equipo está trabajando activamente para resolver este asunto, y estamos supervisando de cerca la situación para asegurar una recuperación sin problemas.

Apreciamos su paciencia y proporcionaremos más actualizaciones según sea necesario.
Posted Jan 18, 2025 - 19:36 UTC
Identified
We are currently experiencing delays in asset transaction processing due to an issue with one of our service providers. They are actively working to resolve the matter, and our engineering team is closely monitoring the situation to ensure a smooth recovery.

We will continue to keep you updated on the progress of this incident.

We sincerely apologize for any inconvenience this may cause and want to reassure you that your assets remain secure.

Should you require further assistance, please do not hesitate to contact our Customer Support team at https://support.bitso.com/.

------------------------------------

Actualmente estamos experimentando retrasos en el procesamiento de transacciones de activos debido a un problema con uno de nuestros proveedores de servicios. Están trabajando activamente para resolver el asunto, y nuestro equipo de ingeniería está supervisando de cerca la situación para garantizar una recuperación adecuada.

Seguiremos manteniéndole informado del progreso de este incidente.

Nos disculpamos sinceramente por cualquier inconveniente que esto pueda causar y queremos asegurarle que sus activos permanecen seguros.

Si necesita más ayuda, no dude en ponerse en contacto con nuestro equipo de atención al cliente en https://support.bitso.com/.
Posted Jan 18, 2025 - 17:45 UTC
This incident affected: Cryptocurrencies 🌎 (Aave Token (AAVE), Algorand (ALGO), ApeCoin (APE), Arbitrum (ARB), ATOM (ATOM), Avalanche (AVAX), Axie Infinity (AXS), Balancer (BAL), BAT (BAT), Cardano (ADA), Chainlink Token (LINK), Chiliz (CHZ), Compound (COMP), Curve DAO (CRV), Dai (DAI), Dogecoin (DOGE), dYdX (DYDX), Enjin (ENJ), Ether (arb) (ETH), Ether (eth) (ETH), EUR stablecoins (EUR), Fantom (FTM), Gala (GALA), Lido DAO (LDO), Loopring (LRC), Maker (MKR), MANA (MANA), Matic Token (Ethereum network) (MATIC), Matic Token (Polygon network) (MATIC), NEAR (NEAR), OMG Network (OMG), PEPE (PEPE), PAX Gold (PAXG), Polkadot (DOT), Quant (QNT), Sand (SAND), Shiba Inu (SHIB), Solana (SOL), Stellar (XLM), SushiSwap (SUSHI), Synthetix (SNX), Tether USD (Ethereum network) (USDT), Tether USD (Tron network) (USDT), The Graph (GRT), Tigres (TIGRES), TRON (TRX), TrueUSD (TUSD), Uniswap (UNI), yearn.finance (YFI), Paris Saint-Germain Fan Token (PSG), FC Barcelona Fan Token (BAR)).