Issue with USDT/POLYGON withdrawals

Incident Report for Bitso

Resolved

This incident has been resolved.
Posted Feb 28, 2026 - 16:59 UTC

Investigating

We are currently facing an issue identified with USDT/POLYGON withdrawals getting stuck in pending status .

Our team is working diligently to resolve this situation as quickly as possible.

We appreciate your patience and understanding. We will keep you posted on further updates.
Posted Feb 28, 2026 - 13:02 UTC